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® (SL) is the 3-D virtual world owned and operated by Linden Lab. Now in its sixth year of operation,
it is regularly used by educators and businesses from all over the world as a venue to hold classes, meetings, and
conferences.

SL is not a game in the sense that World of Warcraft® is a game (although people do play that kind of role-playing
games in some areas of SL). It is a world, created by its users (usually called residents). Linden Lab provides the
servers and 3-D software that makes SL possible, but almost 100% of what you see around you (buildings,
landscape, furniture, clothing etc) is created by other residents, using the building tools provided inside SL. This
makes SL unique, and is one of the main reasons for the huge variety of uses that you will find here. Just as in the
real world, there is almost everything here that you can think of (and some you probably can’t). There are (to
name but a few) shops, nightclubs, forests, flower gardens, post-apocalyptic landscapes, desert islands, Caribbean
beaches, art galleries, coffee shops, cathedrals, campuses, and classrooms.

SL also has a thriving economy, including the buying, selling and rental of “land”, and the buying and selling of virtual
goods and services.

This guide covers only the most basic things that someone new to SL needs to know in order to function. It does
not include anything about the purchase of land, or about building or scripting or the creation of educational
facilities. Links to additional resources on these topics will be available from the VIU Teaching and Learning
Centre.

This section will cover the basics of downloading and installing the SL client (the viewer), registration, including
accounts, avatar selection and what to expect in those first, perhaps bewildering, minutes “in-world”

1.1 Create an account

I.  There are two account types, Basic and Premium. You should sign up for a basic account. It is free, and
gives you full access to SL. You can upgrade to a Premium account at any time — the only real advantage is
that it gives you the right to buy land.

Go to and select the Get Started — Free Download button

3. Choose a starting look. You will appear (to yourself and others) as an avatar, or digital representation
of yourself. Select a basic avatar from the choices given — this is what you will look like when you first
enter SL. Once you are in-world you can completely customize your appearance, in any way that you can
imagine, and as often as you like, so you are not stuck with looking like this! Many people use avatar
customization as an avenue for creativity and self-expression.

4. Choose a community. If you check this box you will, in the next step of the registration process, be
presented with a list of community start locations. It is not necessary to select one of these.
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5. Create a first name and select a last name. Take some time to think about your name. Unlike your
avatar appearance, this is something you cannot change later. You can have any first name you like
(between 2 and 31| characters), but you have to choose a last name from the ones listed. Each avatar
name is unique, so you may have to play around with first name / last name combinations to get the one
you want.

6. Enter an email address. This should be a valid email address, as it will be used to confirm and activate
your account, and (if you wish) your SL instant messages will be sent there when you are off-line.

7. Real life name, birth date, and gender. You should note that although many people probably provide
false information, it is against the SL Terms of Service to do so. This issue is an important one when
considering student account creation and privacy protection.

8. Once the registration page is complete, you will be sent an activation email. Click on the link in the email
to return to the SL website, where you will be asked to download the SL client (viewer).

1.2 Download the SL viewer software

In order to use SL, you need to download and install the SL viewer software. SL does not run well (and sometimes
doesn’t run at all) on older, or extremely low-end computers. As this is a 3-D environment, your graphics card
and RAM are important. The current system requirements are available from the Second Life website at

. Once you have installed the software, you are ready to go “in-world”.

1.3 Experiencing SL for the first time — arriving on Help Island

Tutorial

Once you have logged into the
SL viewer using your avatar
name and password, you will
arrive at Help Island, probably
at the same time as other newly
born residents. Those other
avatars you see — they are all . ., —
just people at keyboards too. — | Macheth !
P ¥ bed i i C
Help Island has some basic
information and tutorials. It is a
good place to practice basic
functions such as moving and
flying for the first time, but is
otherwise pretty dull.

From Help Island you can go
anywhere else in SL that you
like.

Once you feel comfortable with the basics you will be ready to leave Help Island. You will see a large sign that says
“Ready to explore more of Second Life? Click Here”. You don’t have to leave Help Island this way (and it’s
probably better if you can plan to go somewhere else), but if you left-click the sign a blue window will appear at
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the top right of the SL viewer offering you a landmark (usually to one of the Welcome areas). Click the Keep
button, and the landmark will open. You can then click the Teleport button to go to your destination. See Section
2.3 for more information about teleporting.

You will see a very simple tutorial when you first land on Help Island that you may find it useful to look at in
addition to this guide (it is also available from the Help menu if you decide to close it). Spend some time playing
with the viewer controls to get a hang of the basics. The following sections of this guide will introduce you to
walking, flying, teleporting, sitting, communicating with other people, using the maps, getting dressed, managing
inventory, and looking around (using your camera).

2.1 Walking and running

Use the Arrow keys on your keyboard to walk. Unless you are a gamer, you may find

this a bit tricky at first. Just have fun — almost everyone walks into things at first. Even if

you walk off a cliff, you will come to no harm....try it! If you bump into another avatar,

you should apologize (in public chat — see Section 3.1), just as you would in real life.

To run, use Ctrl R on your keyboard, then use the arrow keys as you do in walking.
Use the same key combinations to stop running.

2.2 Flying

(W Vi "
T

The fastest way to get around....just like in your dreams. To
fly, click the Fly button at the bottom of the SL viewer. Use
the Page Up and Page Down keys on your keyboard to go
higher and lower, and the Arrow keys on your keyboard to
move and change direction.

When you want to stop flying, either click the Stop Flyin
button at the bottom of the SL viewer, or press the Page
Down button until you land (if you stop flying from high up,
you will go into free fall, so the latter gives you a more
graceful landing!)
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2.3 Teleporting

Teleporting (TP for short) is how avatars move quickly and
seamlessly across distances in SL. There are several ways that you
can access the teleport functionality:

. From a Landmark (LM): double click on a LM from the
Landmark folder in your inventory, then click the
Teleport button. You can collect LMs from other people
(people frequently ask one another for them), or create
one yourself from a place that you like by selecting World
> Create Landmark Here from the menu bar at the top of

the SL viewer

2. Via a teleport request: you can ask a friend who is
already at your destination to offer you a teleport. Your
friend will open your profile and click on the Offer
Teleport button. You will see a blue window appear at
the top right of the SL viewer. Click Teleport to TP. You
can offer to TP your friends to your destination in the
same way.

3. From the map: click the Map button at the bottom of the
SL viewer. Click anywhere on the map, then click the
Teleport button. (See Section 5.1 below, for more
information about the map)

2.4 Sitting

To sit on a chair, simply right-click the chair, then select Sit from the
pie menu that appears. Sometimes seats are scripted so that your
mouse-pointer will turn into a chair when you mouse over the seat. In
this case, you can just left-click to sit.

When you want to stand up again, click on the Stand Up button at the
bottom of the SL viewer.
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There are several ways to communicate in SL, using both text and voice. Public conversations, both in text and
voice can be seen or heard by other people (avatars) in the vicinity . Private IM or private voice chat can be seen
or heard only by the individuals or groups of individuals involved, who may or may not be physically adjacent to
one another in SL.

3.1 Local text chat (public conversations)

Local text chat has a range of 20 metres, which means that anyone further away than that will not be able to see
your message, and conversely, because this is public, everyone within that range will be able to read it. To
converse in local chat, click on the balloon icon at the bottom of the SL viewer, and the Local Chat bar will open.

Just type in the local chat bar, a ress enter on your keyboard to send the message.

[ anai(gat/ ]
K:‘” Communicate .-”29# Fly ”[ﬁ Snapsh

You can also click on the Communicate button, and a larger window will open. Select the Local Chat tab, type in
the bar at the bottom, and hit the Enter key on your keyboard. Using the Communicate window for chat means
that you can see the thread of the conversation rather than just one line at a time. Following public chat in a busy
place can be difficult, as you may be seeing several conversations simultaneously. It is, however, the easiest way to
communicate between a small group of people who are all in the same place (although remember what you say is
public).

3.2 Instant messaging (private conversations)

Instant messaging (IM) is used for private conversations and / or

Metanomics

conversations with people who are further away than 20 metres.
You can use IM to contact someone wherever they are in SL. If paol elot; HeatSaver Open House this weekend from =
12 to 4 SLT at our showroom on Han Loso! Stop by to see real world

the person is not online, they will see the IM next time they Iog energy conservation options! hittp://slurl.co ilife /Han Lo
on (and/or they will receive it by email if they have selected that M
option in Preferences). To IM someone:

I.  Open your Contacts list (aka friends list) by clicking on
the Communicate button at the bottom of the SL viewer
and selecting the Contacts tab. Click on the name of the
person you wish to IM, then click the IM/Call button.
The IM window will open. Type your message and press

the Enter key on your keyboard (or click the Send

button). You will see the name of the person you are
talking with on a tab at the bottom of the Communicate
window. When you receive a new IM, the tab willflash
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briefly and turn yellow.

2. If you can see the person you want to talk to, you can right-click on them, and select Send IM from the
pie-menu. As an alternative, if you open their profile from the pie-menu, you can click on the Instant
Message button from there.

3. Ifa person is not on your friend’s list and is not in visual range, then you can use the Search function to
find them (so long as you know their SL name). Click the Search button at the bottom of the SL viewer,
and select the People tab, enter the person’s SL name, and hit Enter. The person’s profile will open. Click
on the Instant Message button in the profile to open the IM window.

I3.3 Voice chat (public conversations)

Voice connectivity is built into SL (it works in a similar way to
Skype). All voice calls are free. You will need a headset and
microphone for voice chat. Test your voice functionality by
choosing Edit > Preferences from the menu bar at the top of the
SL viewer. Then select the Voice Chat tab. Voice is enabled by
default, and you can turn the functionality on and off by simply
checking or un-checking the box labeled Enable voice chat. Test
your microphone and headset by clicking the Device Settings
button. When you are done, click OK.

When you have voice enabled, you will see a small white dot
over your avatar’s head. To talk, press and hold down the Talk
button. If you press the small lock symbol, it will lock you
microphone open until you click the lock symbol agajp.

|

When you speak, you will see green waves radiating from your
avatar’s head (if they are red, it means your microphone is
turned up too high).

The green waves are a good reminder to you that you are
speaking in public, and that everyone nearby can hear you, and
you will hear them if they are speaking. See the next section for
private conversations.
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3.4 Voice chat (private conversations)

Private voice chat works in exactly the same way as public (spatial) chat; the main difference is that you can select
the people who will hear and be able to join in the conversation.

Starting a one-to-one voice conversation is almost exactly the same as sending the person an IM (see Section 3.2 ).
When you have the IM window open, you will see a telephone symbol at the top of it. Just click on it, and this will
initiate a voice call by sending an invitation to the person you are calling. If they accept, you will be connected. In
private voice calls, you will NOT see the green waves over your head when you speak.

To start a voice call with more than one person, open your Contacts list and select the names of the people you
want to include in the call (you can select multiple names by holding down the Ctrl key on your keyboard as you
click on them). Then click on the IM/Call button to initiate the conference call.

The default “point-of-view” in SL is from behind your avatar (yes, that person in front is you!). You can also adopt
a “first-person” viewpoint, where you see the world as through the eyes of your avatar. This is called Mouselook in
SL. Which point-of-view you use is mainly a matter of personal preference, although the default position is the one
that most beginners find easier to manage. You can go into Mouselook by choosing View > Mouselook from the
menu bar. Just press the Escape key on your keyboard to return to the default view.

One of the most useful tools in SL (and one of the things that makes the experience unlike the real world) is the
“camera”. This allows you to be able to view things that are at a distance from your avatar position, and to zoom
in on interesting details. You will be surprised how far away the camera can travel. There are two ways to move
the camera, both of which require a bit of practice; the best way to learn how to use these controls is by playing
around with them.

I.  Using your keyboard and mouse. Hold down the Alt key on your keyboard, then click on something with
your mouse. If you have a scroll wheel on your mouse, you can use this to zoom in and out on the object.
The up and down arrows on your keyboard will do the same thing. The left and right arrow keys and the
Page Up and Page Down keys will move your camera to the left or the right, up or down. To get back to
your default point-of-view, just press the Escape key on your keyboard.

2. Using the built-in camera controls. Select this method if you are more _ ]
comfortable with mouse controls. Choose View > Camera Controls from the . I .
menu bar in the SL viewer. The control on the right moves your camera up
and down, left and right. The central control lets you zoom in and out (if you
have a scroll wheel on your mouse, it does the same thing), and the control on

the left lets you rotate around an object you have focused on. To get back to
your default point-of-view, just press the Escape key on your keyboard.

SL has its own natural day and night cycle, and some places have their own ambient light settings. If you find it too
dark, or too light, or you simply want a nice sunset, you can use the environment settings. Choose World >
Environment Settings from the menu bar in the SL viewer, and experiment with some choices.
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The SL virtual world is built on the metaphor of geographic “place”. Each “place” is really just space on the SL
servers, and is known as a simulator (usually called a sim). Each sim in SL has a name, and a set of coordinates. SL is
now pretty big, so it can sometimes be a challenge to find interesting places or things to do.

5.1 Using the map

Click on the Map button at the bottom of the SL viewer, and a map of the world will open up. Each green dot you
see is a person. You can use the zoom control to move closer or further away (if you want to see more of the
world). If you click on the map, then the place name and coordinates will change, and if you click the Teleport
button on the map, you will be taken directly there. This is a fun way to explore....but be aware that you never
know where you might end up! If you don’t like the place.....just teleport somewhere else.

If you know the name of the sim you want to visit (in this case it is Error Island), you can type it into the relevant
box on the map, then click the Search button. You can then teleport there.

World Niap =)

Objectsas
@vu @ Homy

@ Person Land For Sale  [J

@ Infohub @ Events O
Telehub @ Events () [
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5.2 Using the mini-map

Click on the Mini-Map button at the bottom of the SL viewer, and a
smaller map of the place you are in will open up at the top right of your SL
viewer. The yellow dot on the map is you, and the green dots show you
where other people are (if they are on your friends list, they will show as
yellow dots). The mini-map also shows your own and other people’s
movements, so you can get an idea of where you are going.

Click on the Inventory button at the bottom of the SL viewer. e =
.. « , File  Create Sort
This is where you can access all your “stuff’...landmarks, |

clothing, hair, etc. Inventory very soon gets out of hand as you (g | Recent ltems |

will probably add new things all the time. [¥ My Inventory =]
U] Animations

b (%]Body Parts

You can create folders and subfolders to help you manage your b (2] Calling Cards

inventory. You can use your mouse to simply drag items or ¥ (3] Clothing
folders into new folders. Typing in the white bar in the b (@l Gestures

. . . . . » [#]Landmarks
inventory window acts as a search filter to help you find things. (7] Lost And Found

Try typing worn, and you will see a list of everything you are ’”“tm"di

. 3 Objects

wearing. []] Photo Album
(G Scripts
Snunds

P (8] Textures

» ﬁTrash

s [€]
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As mentioned above, the avatar you get when you are “born” is completely customizable, including body shape,

skin, hair, eyes, clothes, gender, and species.

7.1 Altering your body and clothing

You can change your (humanoid) appearance yourself if you
want to. Right-click on your avatar, and select Appearance from
the pie menu. Your avatar will freeze, and stand with its arms
out, and a dialog box will appear with body parts and clothing
items listed. You can use the sliders to make changes. It is a
good idea to make a copy of something (do this from your
inventory) before you start to play with it, in case you don’t
like the results!

Or...you can go shopping. Everything you can imagine to
change your appearance is available within SL....many residents
make a reasonable living by creating and selling body shapes,
hair, clothing, and even complete avatars (always wanted to be
a dragon? Now’s your chance). If you hunt around, you can
also get “freebies”. To buy things in-world you will need
money (see Section 9)

7.2 Getting dressed

Yes, your avatar body is naked under those clothes (although
not fully anatomically correct)! This means that you can take
your clothes and footwear on and off, and replace them with
others. You can remove your clothes by right-clicking on
yourself and selecting Take Off > from the pie menu. You can
remove selected garments this way, or remove everything,
although you might want to be careful where you do the
latter. This is a quick way to remove, say, your jacket, but if
you want to change your outfit, then you need to use your
Inventory.

Clothing works by being applied to “layers”. There are sock,
pant, shirt, jacket etc layers. To wear something from your

Inventory, just right-click on the item, and select Wear from
the menu that appears. The important thing to remember is

[Appearance =

3ody Parts i/ New Shape
Located in /My Inventory /Lagroki ~ Female shape 03
Skin

(Hair | e
Eyes
Clothes [ Head |
Shirt [ Eyes |
| Pants
| shoes [ ears |
Socks
——s ro]
Gloves [ mouth |
| Undershirt .
[Underpants | —Ctin]
T
[ less ]
Female
© Male
[ Randomize ]
[ save |[ saveas || Revert |
[ Make Outfit ][ Save All ][ Close ]
S —

File  Create Sort
|T-;|:-e here to search |

» |:|-UK- Couture - Rek'atan Couture (1) Ié‘
3 D -UK- Couture - Titania Couture (1)
3 |:|:bijnu: Bambi [Black¥XWhite]
» |:|=Rac= Audrey skin design
» | =RaC= Reflect Trueblue
» | =RaC= Wildchild - Silver
v|:|i’m11idi - Hoja Top - Ukraun Navy
-Fﬁrmidi - Hoja Top - Ukraun Nawy (no transfer)

[ [0 Armidi - Hoja Top - Ukraun Nawy 1 (no transfer) |
A Armidi - Hoja Top Bottom - Ukraun Nawy (no transfer)
m.ﬂﬂmidi - Hoja Top Bottom - Ukraun Mawy 1 (no transfer)

» | Audio Control
H:IBlack shoes
» |:| Boots - Attitude Couture (1)
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that when you wear something it automatically replaces what
you already have on that layer, so there is no need to get
undressed. This means you can change your underwear
without removing your pants!

Your profile is important in SL. It is your way of telling the world
about yourself, and your interests. People will often IM others who
look interesting based on what they say about themselves in their
profile.

It includes a photograph (of your avatar), your SL birthdate (also
called your rez date), a list of the groups you belong to, a statement
about yourself and your interests, your favourite SL places (Picks),
and if you want to include it, information about your |* life. Most
people put very little personally identifying information here,
although some include a real-life photograph.

Reading profiles is often very interesting, and looking at other
people’s Picks is also a good way to find new and interesting places
to visit.

You can access your Profile by right-clicking yourself and selecting
Profile from the pie menu (click on someone else in the same way to
see their profile), or select Edit > Profile from the menu bar at the
top of the SL viewer. When you make changes to your profile, click
the OK button to save them.

mystery Arida - Protile

=]

[FITN= " Web_ |[Interests \[Picks \Classified |[1st Life |[My Notes |

Name: [mystery Arida |
Photo:

Born:

9/22]2007

Account:

Resident

Payment Info Used

Partner: E]
I

Groups: |Art Box

Canadian Educators in Second Life
Clever Zebra

EDUCAUSE Virtual Worlds
Extropians

[P T S St P

BT

About:

experiences we have here,

simulacrum is real.”

Interested in educational and business applications of
(500 hars) | yirtyal worlds; and in how we make sense of the

"The simulacrum is never that which conceals the truth..it
is the truth which conceals that there is none. The

[ ) (]

[

Give item: | Drop inventary item here.

Show in search

Il

Cancel I

SL has its own currency, the Linden dollar. These can be bought from the SL website using a credit card or PayPal
account, or in-world from the $ icon on the menu bar at the top of the SL viewer. The current exchange rate is

around 260 $L to | $US. To put this into some kind of perspective, spending $10 will get you 2,600 Linden dollars,
and with a typical item of clothing costing around 50 — 200 Lindens, it goes quite a long way. Although you don’t

need money in SL (you can find things for free if you hunt around), most people eventually buy some Lindens.
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Part of the power of SL is that media of all types can be imported
and made available to others. Most sims have some kind of music
playing, plus ambient sound. However, you can also watch movies,

Master :G ﬂ))

Music ————{p— ()
Media :D— (|=)

view PowerPoint slides, and visit websites. Aalce —
Sounds ) (»
To turn media on and off, use the media and volume controls at the Ambient [ — (]}
bottom right of the SL viewer. - f— O
Foo|@E 0] =0 E
One other, very simple, way in which information is disseminated in Map & mini-map |2 inventory |

SL is via Notecards. These are just text, and often contain
instructions or information about a sim and what you can do there.
Sometimes when you arrive at a sim, a message will appear asking
you if you would like a notecard. If you accept, it will open and will
also be automatically saved to your inventory.

Because SL is so large and diverse, and new and interesting places are being added every day, it can sometimes be

challenging to find good places to go. Some ways to help you explore:

I.  Alist of SLurls™ (Second Life URLs) for places of interest to educators will be made available via the VIU
Teaching and Learning website. SLurls are a special type of hyperlink that will take you to the slurl.com

website from where you can teleport directly to that location in SL.

2. Click on the Search button at the bottom of the SL viewer,
then select the Showcase tab. Here you can browse among
selected places in the categories of Arts & Culture,
Education & Non-profit, Fashion, Hot Spots, and Music.
Once you find somewhere that looks interesting,
the Teleport button to go there.

3. Using Search, you can also browse Events, and find People,
Places, and Groups.

Groups are an important part of life in SL. They are a way to find and communicate with like-minded people. Some

groups are open to anyone, and some are invitation-only. You will be invited to join the VIU Virtual World
Explorers group so we have a way to easily connect in SL.
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Second Life® and SLurl® are trademarks of Linden Research, Inc. Vancouver Island University is not affiliated with
or sponsored by Linden Research.

Locations of photographs taken in Second Life and included in this document are:

Section 1.3 Help Island (property of Linden Research)

Section 2.2 Error Island (property of ROT Development)
Section 2.3 Euphoria Realm (Rez)

Section 2.4 Metanomics (property of Remedy Communications)
Section 3.3 Error Island (property of ROT Development)
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